HPC Client (beta)

The HPC Access Client can be downloaded by clicking the button below:

The Mac version is known to not work on Mac OS 12.15 (Catalina).  You need to use Mac OS 12.14 (Mojave) or earlier.

The Mac version requires TurboVNC installed separately.  This can be installed with Homebrew https://brew.sh/ and then:

brew cask install turbovnc-viewer

Note:  the new version of the client does not require an NETL-site specific config file.  Instead, select your site from the dropdown list on the client login.

Previous HPC Client (classic)